Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    390

    Test server running VROC

    A test server is now running on VROC with the new patch. The description still read 7.1 and if Andrè is still home he will correct this but if not it might have to wait a day or two before its corrected.

    I logged on with the 8_13 version which would be the 8.0 version released over the summer with the same wear rate as the patch we drove this season. If Im not mistaken.

    Feel free to test log on to see that it works ok for all before january.
    Last edited by Dag_J; 30-11-19 at 17:40.

  2. #2
    Senior Member
    Join Date
    Jun 2018
    Location
    Germany
    Posts
    160
    In my SRMZ link I forgot to delete the _13 Suffix. It's not neccessary anymore because gpl version 1.2.0.2. will not be supported. I have changed it now.

    To avoid mistakes I think generally we should say and write now version 8 or dirtgear8 not 8.0.

    BR Olaf

    Yes dirtgear8 is the version from the summer monza test.

  3. #3
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    390
    Copy that Olaf.

    Does that mean that we can just rename the file to 8 ourselves and remove the extension suffix or do you need to release a new download?

  4. #4
    Senior Member
    Join Date
    Jun 2018
    Location
    Germany
    Posts
    160
    Both works principially.
    but the xml file that is linked under Regulations should be changed to avoid mistakes of new guys. The name of the file should be without _13. dirtgear8 is much easier than dirtgear8_13 or dirtgear80_13 or something.

    BR Olaf

  5. #5
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    390
    Then it will be done.... by Andrè...when he is home again..

  6. #6
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    108
    Done!

  7. #7
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    390


    I tested a connection with my 8_13 patch and it worked fine.

    The description at VROC still reads dirtgear 7.1 Andrè, so when you get around to it that should be changed to dirtgear8 or something. Other than that it seems to work just fine.

  8. #8
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    377
    Confused...maybe a little.
    I'm thinking of newcomers who would like to join us. S1 was v7.1 (& still stands on VROC server info & you can't join), but you can join with both v8_13 & the one on this link, v8
    Maybe we should remember to mention one more important Patch, Pitstop(dg)_13 (which is the one I use)...so new ones don't run completely 'dry'

    Really looking forward to S2...I can safely say, it can only get better than S1

  9. #9
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    390
    S2 is gonna be a blast Pelle. I predict you will do well.

    Andrè will fix the description at VROC and hopefully those who find their way to us is probably experienced enough to find the forum as well so they know whats going on.

  10. #10
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    390
    Now it says version 8 on VROC.

    We are in the process of moving our website so its down atm. Be back up shortly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •