Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36
  1. #21
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    353
    Quote Originally Posted by Dag_J View Post
    Well , considering the risk you have put yourself through to move this I would say we are obliged to stick to sept 17th now.
    Back to The Future

  2. #22
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    355
    Lol . I meant october obviously..

  3. #23
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    353
    hehe, but now to the million question: xx Laps...had there been an X more had I been able to figure it out.
    Joking aside, more to build a race setup

  4. #24
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    355
    50 - 52 laps ish.. I thought it was shorter.

  5. #25
    Junior Member
    Join Date
    Jun 2018
    Location
    Burgdorf, Germany
    Posts
    9
    Laptimes are as Albi 67. At "G-League" we had 51 laps there for an hour.

  6. #26
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    355
    Done , 51 laps it is.

  7. #27
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    353
    Quote Originally Posted by Dag_J View Post
    Done , 51 laps it is.

  8. #28
    Junior Member
    Join Date
    Jan 2019
    Location
    Barcelona
    Posts
    6
    Quote Originally Posted by Olaf Lehmann View Post
    Nice to hear that.
    @tagomago: Does the new server Installation work for you? You have ask for a core.ini. I hope your problem is solved because we have the new server (thanks Andre').
    Otherwise I can upload my core.ini, but Maybe it's not necessary?

    BR Olaf
    Many thanks for you interest Olaf ... I've been lapping with confidence today in this for me new track ... no problems till low 1.11 reached ... should be more or less my time ... I think my problems can be related to the 4G router I'm using to hook the Internet ... it should be faster than an ADSL but I don't know if his latency is the best for sharing a race with others

    On the other hand I'm using Windows 7 for the first time due to the need of 60fps ... and I'm new to it having XP for years ... maybe there's some secret I still don't know related to this ... many thx for any advice

    BR Jose Luis

  9. #29
    Junior Member
    Join Date
    Jan 2019
    Location
    Barcelona
    Posts
    6
    There should be something working well ... today 1.10.68 puts me in the middle of the field wowowowow

  10. #30
    Senior Member
    Join Date
    Jun 2018
    Location
    Norway
    Posts
    355

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •