Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Forum Errors

  1. #11
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    323

    Lotus Speed

    Right now: Everything works & Forum is back in Lotus speed...hope it stays

  2. #12
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    323

    Forum Maintenance

    News
    The night between the 30th and 31st of May wewill carry out a planned maintenance on the underlying infrastructure for thewebsites and all e-mail services, and this will mean that you will not be ableto reach your sites or your mailboxes between approximately 22:00 and 06:00 (CEST)

  3. #13
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    323

    Win10/Explorer11/Tube

    WOW updates often come to Windows 10 & many of them are pretty big.
    Don't know exactly which one solved the problem with: Insert video...but now YouTube for example works in Explorer 11

    Think I want to tease you with a Danish video, The Grand Cousin's 'Dowel Op', a song we first heard this year high up in Jylland. The text is about getting double up on a Bar, it was also on a Bar we heard it


  4. #14
    SimRacer Pelle_B's Avatar
    Join Date
    May 2015
    Location
    Denmark
    Posts
    323

    Avatar/My Messages

    Big thanks to Roo for making us aware of the problem of uploading Avatar.

    Everyone can now get their Avatar/Profile picture & more

    Messages (PM) are widely used here in Forum, so we have changed max up to 1000

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •